BLUSAS Forum » Freeview HD » FVP 4000T, 5000T

Windows can't copy to download folder

(6 posts)
  1. User has not uploaded an avatar

    hazcrew

    new member
    Joined: Oct '20
    Posts: 4

    offline

    Hi
    I've setup SAMBA on my 5000T it is listed under network.
    Via Windows explorer I can go to the download folder but the copy/paste option is greyed out

    Also Tried mapping a drive but it just get 'cannot access'
    It seems that the samba share is read only
    Anybody any ideas?

    | Mon 26 Oct 2020 18:22:57 #1 |
  2. User has not uploaded an avatar

    hazcrew

    new member
    Joined: Oct '20
    Posts: 4

    offline

    This seems to be going downhill fast,
    From my Windows 10 PC.
    Today, under 'This PC' I can see the 5000T under 'Network Locations and open it to see the folder 'My Contents'
    However it says it is empty whereas yesterday I could at least see the subfolders e.g. Downloads

    One of the main reasons for buying this was to use the server features - which, as yet, do not work.

    | Tue 27 Oct 2020 10:26:41 #2 |
  3. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 3,236

    offline

    hazcrew - 2 hours ago  » 
    One of the main reasons for buying this was to use the server features - which, as yet, do not work.

    Perhaps you could explain what you hope to do with the server feature? Is this SD or HD content?

    | Tue 27 Oct 2020 13:00:56 #3 |
  4. REPASSAC

    REPASSAC

    special member
    Joined: Mar '11
    Posts: 3,927

    offline

    In Windows 10 the SMB client is not enabled by default. (Control Panel programs and features) I have this turned on, as well as SMB direct.

    | Tue 27 Oct 2020 13:03:33 #4 |
  5. User has not uploaded an avatar

    hazcrew

    new member
    Joined: Oct '20
    Posts: 4

    offline

    Thank you for your answers.
    The folders have now appeared after several reboots of windows, but still only read only and Windows media player now plays content but still cannot copy to download folder.

    The big issue is I want to download media files & photos from my computer to the 500T.

    SMB protocol is enabled by default in Windows 10, enabled on my machine and I use it for other devices on my home network.
    However it is SMBv2, SMBv1 is disabled as it is outdated and major security risk (e.g.Wannacry).
    I did enable SMBv1 to test but it didn't make any difference.
    Does anybody know which protocol it use? SMB1?
    I will check SMB direct - wouldn't have thought it supports Direct memory acces but no harm in trying.

    | Tue 27 Oct 2020 13:22:22 #5 |
  6. User has not uploaded an avatar

    hazcrew

    new member
    Joined: Oct '20
    Posts: 4

    offline

    Addendum.
    SMB Direct (i.e. SMBv3) is enabled

    | Tue 27 Oct 2020 13:25:33 #6 |

RSS feed for this topic

Reply

You must log in to post.